Problem Benzinpumpe?

Alles zur Technik der 1100er & 850er Boxermodelle.
Antworten
Serialkilla
Beiträge: 4
Registriert: So 8. Apr 2018, 15:05

Problem Benzinpumpe?

Beitrag von Serialkilla » So 8. Apr 2018, 15:07

Hallo,

nachdem ich den Tank zusammengebaut habe (er wurde lackiert) macht die Benzinpumpe bei Zündung ein etwas gequältes Geräusch. Die Q startet, läuft im Leerlauf kurz normal und geht dann aus. Ein typisches "zu wenig Spritt" Ausgehen. Wenn ich etwas Gas gebe geht sie entsprechen schneller aus bzw. sofort.

Was die Ursache des Problems sein kann ist das ich die Benzinpumpe ein mal im Uhrzeigersinn um eine Schraube weiter montiert habe.

Auch im ausgebautem Zustand tut sich die Pumpe schwer (vielleicht kommt es mir aber nur so vor). Der Benzinfilter wurde vor 500 km getauscht.

Ich komme nicht drauf was es sein könnte. Jemand eine Idee?

Gruß,
Peter

Benutzeravatar
Alfaone79
Beiträge: 45
Registriert: So 8. Okt 2017, 08:37
Modell: R1100R Bj.99
Wohnort: Lüdenscheid

Re: Problem Benzinpumpe?

Beitrag von Alfaone79 » So 8. Apr 2018, 15:41

Hallo Peter,
vielleicht ist die Benzin Pumpe auch einfach nur defekt


Gesendet von iPhone mit Tapatalk

Benutzeravatar
audiolet
Beiträge: 96
Registriert: Di 17. Dez 2013, 21:54
Modell: R1100RS
Wohnort: im Bierstädtedreieck Einbeck - Holzminden (Allersheimer) - Uslar

Re: Problem Benzinpumpe?

Beitrag von audiolet » So 8. Apr 2018, 15:55

Serialkilla hat geschrieben:
So 8. Apr 2018, 15:07
Was die Ursache des Problems sein kann ist das ich die Benzinpumpe ein mal im Uhrzeigersinn um eine Schraube weiter montiert habe.
Hallo!
Vielleicht denke ich ja jetzt zu primitiv - aber hast Du die Benzinpumpe schon mal wieder zurück gedreht? Wenn das jetzt verdreht eingebaut ist, vielleicht saugt sie dann jetzt einfach Luft mit an. Oder irgend eine Leitung ist abgeknickt.
Bild

Serialkilla
Beiträge: 4
Registriert: So 8. Apr 2018, 15:05

Re: Problem Benzinpumpe?

Beitrag von Serialkilla » So 8. Apr 2018, 16:27

Ob sie defekt ist versuche ich hier herauszufinden. Die Pumpe habe ich natürlich wieder zurück gedreht.

Eben denke ich noch das vielleicht zu wenig Spritt im Tank war, das würde jedoch nicht erklären das sie anspringt und wieder ausgeht und das sicher 5 mal hintereinander genau gleich.

Benutzeravatar
Alfaone79
Beiträge: 45
Registriert: So 8. Okt 2017, 08:37
Modell: R1100R Bj.99
Wohnort: Lüdenscheid

Re: Problem Benzinpumpe?

Beitrag von Alfaone79 » So 8. Apr 2018, 16:30

So ein ähnliches Problem hatte ich auch mal, da hat meine R1100R auch schon mal rumgezickt und die Pumpe war auch sehr laut, jetzt habe ich eine Bosch Pumpe drin die hört man garnicht und läuft einwandfrei


Gesendet von iPhone mit Tapatalk

Serialkilla
Beiträge: 4
Registriert: So 8. Apr 2018, 15:05

Re: Problem Benzinpumpe?

Beitrag von Serialkilla » So 8. Apr 2018, 18:22

Nun meine Pumpe ist nicht lauter, würde eher sagen das sie leiser ist. Ich müsste mal hinhören ob sie läuft wenn das Motorrad an ist oder nur bei Zündung.

Benutzeravatar
GStreiber
Beiträge: 40
Registriert: Sa 27. Jul 2013, 19:16
Modell: R1150GS Adv.
R850R
Wohnort: Nürnberg

Re: Problem Benzinpumpe?

Beitrag von GStreiber » So 8. Apr 2018, 18:59

Serialkilla hat geschrieben:Nun meine Pumpe ist nicht lauter, würde eher sagen das sie leiser ist. Ich müsste mal hinhören ob sie läuft wenn das Motorrad an ist oder nur bei Zündung.
Die Benzinleitungen eventuell vertauscht.


Grüße aus Franken
Hajo
Gesendet von iPhone mit Tapatalk
Grüße aus Franken
Hajo

Serialkilla
Beiträge: 4
Registriert: So 8. Apr 2018, 15:05

Re: Problem Benzinpumpe?

Beitrag von Serialkilla » So 8. Apr 2018, 19:31

GStreiber hat geschrieben:
So 8. Apr 2018, 18:59
Serialkilla hat geschrieben:Nun meine Pumpe ist nicht lauter, würde eher sagen das sie leiser ist. Ich müsste mal hinhören ob sie läuft wenn das Motorrad an ist oder nur bei Zündung.
Die Benzinleitungen eventuell vertauscht.


Grüße aus Franken
Hajo
Gesendet von iPhone mit Tapatalk

Guter Tipp, das prüfe ich gleich morgen!

Franz Gans
Beiträge: 65
Registriert: Fr 3. Jul 2015, 17:30

Re: Problem Benzinpumpe?

Beitrag von Franz Gans » So 8. Apr 2018, 21:24

Hallo,

ich weiss zwar nicht, wie sich das auswirken wuerde, aber der Filter hat zur Montage
im Pumpenkreislauf einen Richtungspfeil, den man natuerlich ignorieren koennte ;-).

Viele Gruesse
Karl-Heinz

Franz Gans
Beiträge: 65
Registriert: Fr 3. Jul 2015, 17:30

Re: Problem Benzinpumpe?

Beitrag von Franz Gans » So 8. Apr 2018, 21:29

Hallo Alfaone79,
Alfaone79 hat geschrieben:
So 8. Apr 2018, 16:30
So ein ähnliches Problem hatte ich auch mal, da hat meine R1100R auch schon mal rumgezickt und die Pumpe war auch sehr laut, jetzt habe ich eine Bosch Pumpe drin die hört man garnicht und läuft einwandfrei
Gesendet von iPhone mit Tapatalk
mich interessiert Deine (Bosch) Pumpe, da mir meine ewig zu laut war und ist. Kannst Du die genaue Bezeichnung
nennen? Passt die dann nahtlos und ohne Strickereien als Ersatz anstelle des Originalteiles?

Viele Gruesse
Karl-Heinz

ikon
Beiträge: 32
Registriert: Sa 31. Aug 2013, 10:13

Re: Problem Benzinpumpe?

Beitrag von ikon » Di 10. Apr 2018, 08:54

Hallo zus. An der Nummer von der Boschpumpe wäre ich auch sehr iiiinnnteresiert! :D Gruß Koni

Benutzeravatar
Alfaone79
Beiträge: 45
Registriert: So 8. Okt 2017, 08:37
Modell: R1100R Bj.99
Wohnort: Lüdenscheid

Re: Problem Benzinpumpe?

Beitrag von Alfaone79 » Di 10. Apr 2018, 09:07

Hallo zusammen,
Ich suche die Nummer heute mal raus, das einzige was gemacht werden muss, ist den Stecker zu ändern , ist aber alles bei der Pumpe dabei ansonsten passt sie wie die Originale.


Gesendet von iPhone mit Tapatalk

Benutzeravatar
gerd_
Beiträge: 2278
Registriert: So 17. Jun 2012, 19:40

Re: Problem Benzinpumpe?

Beitrag von gerd_ » Di 10. Apr 2018, 19:13

Vollkommenheit entsteht offenbar nicht dann, wenn man nichts mehr hinzuzufügen hat, sondern wenn man nichts mehr wegnehmen kann.
Antoine de Saint=Exupéry

Benutzeravatar
Alfaone79
Beiträge: 45
Registriert: So 8. Okt 2017, 08:37
Modell: R1100R Bj.99
Wohnort: Lüdenscheid

Re: Problem Benzinpumpe?

Beitrag von Alfaone79 » Di 10. Apr 2018, 21:11

So, habe die Nummer gefunden:
Bosch Nr. : 0 580 314 068

Funktioniert super und so gut wie nichts zu hören


Gesendet von iPad mit Tapatalk

ikon
Beiträge: 32
Registriert: Sa 31. Aug 2013, 10:13

Re: Problem Benzinpumpe?

Beitrag von ikon » Mi 11. Apr 2018, 10:11

Ha , vielen dank für die Nachricht, den Stecker ändern heißt: die original Kabelanschlüsse im Tank gegen die mitgelieferten um löten oder? :?:
Gruß Koni

huckes
Beiträge: 89
Registriert: Di 9. Jul 2013, 10:10
Modell: R75/5, R1100RT
Wohnort: Weißenburg in Bayern

Re: Problem Benzinpumpe?

Beitrag von huckes » Mi 11. Apr 2018, 13:37

Hallo zusammen,

gab es da nicht mal eine Zeit, in der BMW Benzinpumpen mit einem höheren Ausfallrisiko verbaut hatte? Die hatten sich dann innnerlich zerlegt.
Wer hat da evtl. nähere Info?

Grüße,
Hans

Benutzeravatar
Alfaone79
Beiträge: 45
Registriert: So 8. Okt 2017, 08:37
Modell: R1100R Bj.99
Wohnort: Lüdenscheid

Re: Problem Benzinpumpe?

Beitrag von Alfaone79 » Mi 11. Apr 2018, 18:16

..... im Tank originalen Stecker abschneiden, mitgelieferte Steckerzungen ankrimpen und ins Steckergehäuse einrasten.


Gesendet von iPhone mit Tapatalk

Franz Gans
Beiträge: 65
Registriert: Fr 3. Jul 2015, 17:30

Re: Problem Benzinpumpe?

Beitrag von Franz Gans » Do 12. Apr 2018, 21:57

Hallo Alfaone79,
Alfaone79 hat geschrieben:
Di 10. Apr 2018, 21:11
So, habe die Nummer gefunden:
Bosch Nr. : 0 580 314 068
vielen Dank, werde Dich in mein Nachtgebet einschliessen ;-).
Die uebrigen Anschluesse passen aber unveraendert? Also das gruene Sieb
an der Ansaugoeffnung gegen umherfliegende Felsbrocken und der
Schlauchanschluss in Richtung Verbraucher sowie die Halterung?

Viele Gruesse
Karl-Heinz

Franz Gans
Beiträge: 65
Registriert: Fr 3. Jul 2015, 17:30

Re: Problem Benzinpumpe?

Beitrag von Franz Gans » Do 12. Apr 2018, 22:19

Hallo Gerd,
gerd_ hat geschrieben:
Di 10. Apr 2018, 19:13
http://www.powerboxer.de/tank-sitz/611- ... alternativ
die Auflistung war mir zwar bekannt, aber es ist in dem Fall fuer mich gut zu wissen,
dass es andere Hersteller als die (von BMW ausgequetschten?) Zulieferer schaffen so
etwas durch Anwender bestaetigt auch in leise herzustellen.

Viele Gruesse
Karl-Heinz

Benutzeravatar
gerd_
Beiträge: 2278
Registriert: So 17. Jun 2012, 19:40

Re: Problem Benzinpumpe?

Beitrag von gerd_ » Fr 13. Apr 2018, 08:02

Hi
Bei mir ist eine von BMW-Zulieferern hergestellte, leise Pumpe eingebaut.
Zugegeben ist das Zufall, doch was sollte ich machen wenn mir das Ding in Trient verröchelt?
Interessant wäre erst mal ob "andere" Pumpen nach 100 tkm auch leise sind bzw. wie viele von ihnen auch laut werden. Dazu aber müssten sie in den gleichen Mengen wie die "BMW" verbaut werden. Zu Deutsch: Ein seriöser Vergleich ist nicht möglich.
gerd
Vollkommenheit entsteht offenbar nicht dann, wenn man nichts mehr hinzuzufügen hat, sondern wenn man nichts mehr wegnehmen kann.
Antoine de Saint=Exupéry

ikon
Beiträge: 32
Registriert: Sa 31. Aug 2013, 10:13

Re: Problem Benzinpumpe?

Beitrag von ikon » Fr 13. Apr 2018, 08:38

Eine Frage an den Gerd: Wie äußerte sich das als die Pumpe verklang? Sang und klanglos, oder mit anhalten Quietsch und Kratzgeräuschen also mit Vorwarnung :?: Gruß Koni

Franz Gans
Beiträge: 65
Registriert: Fr 3. Jul 2015, 17:30

Re: Problem Benzinpumpe?

Beitrag von Franz Gans » Fr 13. Apr 2018, 09:00

Hallo Koni,
ikon hat geschrieben:
Fr 13. Apr 2018, 08:38
Eine Frage an den Gerd: Wie äußerte sich das als die Pumpe verklang? Sang und klanglos, oder mit anhalten Quietsch und Kratzgeräuschen also mit Vorwarnung :?: Gruß Koni
ich draenge mich mal unaufgefordert dazwischen. Meine erste Pumpe hat auf sich vor ihrem Wechsel durch extrem laute Pfeifgeraeusche aufmerksam gemacht, aber bis zu ihrem Ausbau weiterhin funktioniert mich also noch nach Hause getragen.
Ich habe sie sogar noch hier (unbenutzt) herumliegen.

Nach dem Wechsel ist die neue (hat mittlerweile bestimmt auch schon wieder 100Mm auf dem Buckel) aber ebenfalls relativ gut hoerbar (von Anfang an, daher enttaeuschend) und macht sich, besonders wenn es auf das Ende des Tankinhaltes zugeht, akustisch durch Jaulen gut bemerkbar.

Das Jaulen wird aber nach dem Volltanken wieder deutlich leiser. Es faellt bei relativ leerem Tank (aka zusaetzlicher Resonanzboden und fuer die Pumpe erschwerte Arbeitsverhaeltnisse) besonders in den Paessen auf, wenn die Bruehe im Tank noch ordentlich herumschwappt. Ist dann eine zusaetzliche akustische Warnung bevor es ans Schieben geht. Mir gefaellt es trotzdem nicht und ich werde das bei Gelegenheit abstellen.

Viele Gruesse
Karl-Heinz

ikon
Beiträge: 32
Registriert: Sa 31. Aug 2013, 10:13

Re: Problem Benzinpumpe?

Beitrag von ikon » Fr 13. Apr 2018, 09:55

Ja, Danke für den Zwischenruf :+ wie ist denn so der Kilometerstand vorm Tod :?: um die 100tsd? Gruß

Benutzeravatar
gerd_
Beiträge: 2278
Registriert: So 17. Jun 2012, 19:40

Re: Problem Benzinpumpe?

Beitrag von gerd_ » Fr 13. Apr 2018, 18:02

Hi
ikon hat geschrieben:
Fr 13. Apr 2018, 08:38
Eine Frage an den Gerd: Wie äußerte sich das als die Pumpe verklang? Sang und klanglos, oder mit anhalten Quietsch und Kratzgeräuschen also mit Vorwarnung
https://www.powerboxer.de/tank-sitz/383 ... pe-r11x0xx
gerd
Vollkommenheit entsteht offenbar nicht dann, wenn man nichts mehr hinzuzufügen hat, sondern wenn man nichts mehr wegnehmen kann.
Antoine de Saint=Exupéry

Franz Gans
Beiträge: 65
Registriert: Fr 3. Jul 2015, 17:30

Re: Problem Benzinpumpe?

Beitrag von Franz Gans » Fr 13. Apr 2018, 20:46

ikon hat geschrieben:
Fr 13. Apr 2018, 09:55
Ja, Danke für den Zwischenruf :+ wie ist denn so der Kilometerstand vorm Tod :?: um die 100tsd? Gruß
Danach kann man die Uhr sicher nicht stellen, aber in meinem Fall waren es 65125 km (habe gerade nachgesehen) und ich hatte daher mit meiner frueheren Angabe zur Laufleistung der zweiten deren Wert fast exakt getroffen. Damit hat die erste Pumpe gute 65Mm gehalten und unter Absingen von sehr lauten Pfeiftoenen den Quasi-Abgang gemacht und die zweite laeuft jetzt gute 100Mm, ist aber relativ laut und jault bei Gelegenheit, wie sie das seit eh und je tat. Kleine Probenzahl -> keine Systematik erkennbar.

Viele Gruesse
Karl-Heinz

Antworten

Wer ist online?

Mitglieder in diesem Forum: Google [Bot]