Fehler 7 Abs 2

Alles zur Technik der 1100er & 850er Boxermodelle.
Antworten
BMW_R1100R
Beiträge: 7
Registriert: Mo 15. Mai 2017, 21:15

Fehler 7 Abs 2

Beitrag von BMW_R1100R » Sa 3. Mär 2018, 16:28

Hallo in die Runde.
Nach langer Krankheit wollte ich die Tage mal meine BMW wieder ausfahren. Leider meldet mir das ABS Fehler 7. Jetzt las ich es könnte mit der Stillstandszeit zusammen hängen. Konnte zwei Jahre nicht fahren, habe etwas gegooglt und musste schreckliche Dinge lesen. Keine Reparatur möglich bis hin zu verschrotten.
Vielleicht gibt es hier im Forum Leidensgenossen, die ähnliches schon hatten und wieder freudig biken.
Wäre für fachliche Hinweise sehr dankbar.

Gruss aus Franken.

Benutzeravatar
audiolet
Beiträge: 100
Registriert: Di 17. Dez 2013, 21:54
Modell: R1100RS
Wohnort: im Bierstädtedreieck Einbeck - Holzminden (Allersheimer) - Uslar

Re: RE: Fehler 7 Abs 2

Beitrag von audiolet » Sa 3. Mär 2018, 20:02


BMW_R1100R hat geschrieben:Konnte zwei Jahre nicht fahren,
Hallo!
Wann genau kommt der Fehler denn?
Ich hatte auch mal Fehler 7. Der kam aber erst beim Losfahren, wenn eigentlich der ABS-Selbsttest stattfinden sollte. Aber nicht gleich zu Hause, sondern wenn nach einiger Fahrzeit der Selbsttest wiederholt würde. Speziell an einer leicht abschüssigen Stelle (an einer Ampel), wo man beim Losfahren kaum Gas geben muss. Lag an 'ner schwächelnden Batterie, die könnte da wohl nicht genug Strom liefern. So dass der Selbsttest abbrach - und das dann als interner Fehler festgehalten wurde.
Also je nachdem, wie alt Deine Batterie ist, würde ich die als möglich Fehlerquelle vorschlagen.

Gesendet von meinem Redmi 4 mit Tapatalk

Bild

BMW_R1100R
Beiträge: 7
Registriert: Mo 15. Mai 2017, 21:15

Re: Fehler 7 Abs 2

Beitrag von BMW_R1100R » Sa 3. Mär 2018, 22:21

Danke für die schnelle Antwort, habe eine neue Exide drinnen voll geladen. Batterie würde ich jetzt ausschliessen. Habe mal den Strom gemessen wenn der Druckmodulator sich dreht bzw der Motor des Modulators. Zieht fast 8 Ampere, bin schon überrascht, kann es eine Schwergänigkeit sein?

Benutzeravatar
audiolet
Beiträge: 100
Registriert: Di 17. Dez 2013, 21:54
Modell: R1100RS
Wohnort: im Bierstädtedreieck Einbeck - Holzminden (Allersheimer) - Uslar

Re: RE: Re: Fehler 7 Abs 2

Beitrag von audiolet » Sa 3. Mär 2018, 23:05


BMW_R1100R hat geschrieben:habe eine neue Exide drinnen voll geladen. Batterie würde ich jetzt ausschliessen.
OK, das spricht jetzt erstmal gegen die Batterie. Wobei auch ne neue Batterie mal defekt sein kann.
Daher nochmal die Frage: wann genau kommt der Fehler? Schon bei Zündung einschalten, beim Starten, beim Losfahren?
Wenn beim Starten, kanns auch der Anlasser sein - Stichwort gelöste Magnete.

Gesendet von meinem HTC One mit Tapatalk

Bild

Benutzeravatar
Fahri01
Beiträge: 160
Registriert: Mo 2. Dez 2013, 20:27
Modell: R1200GS Lc
vorher
R1150RS
Wohnort: Niedersachsen/ nah dabei
Kontaktdaten:

Re: Fehler 7 Abs 2

Beitrag von Fahri01 » So 4. Mär 2018, 09:13

Moin,
erst einmal die Frage:
Wann kommt der Fehler?
Schon beim starten oder während der Fahrt? Irgendwann zwischendurch?

Mir hat man damals beigebracht nach ein paar metern Fahrt eine Vollbremsung zu machen um das System in den Regelbereich zu bringen.
Das habe ich beherzigt und fast vor jeder Ausfahrt getan, vor allem wenn die Maschine ( R1150RS Teilintegral) länger gestanden hat.
Ich hatte nie Probleme mit dem Bremssystem.

Gruß
Karsten

Benutzeravatar
gerd_
Beiträge: 2393
Registriert: So 17. Jun 2012, 20:40

Re: Fehler 7 Abs 2

Beitrag von gerd_ » So 4. Mär 2018, 10:28

Hi
BMW_R1100R hat geschrieben:
Sa 3. Mär 2018, 22:21
Danke für die schnelle Antwort, habe eine neue Exide drinnen voll geladen. Batterie würde ich jetzt ausschliessen. Habe mal den Strom gemessen wenn der Druckmodulator sich dreht bzw der Motor des Modulators. Zieht fast 8 Ampere, bin schon überrascht, kann es eine Schwergänigkeit sein?
Die Motoren ziehen teilweise bis zu 50A. Das ist normal wenn sie schwer arbeiten müssen.
gerd
Vollkommenheit entsteht offenbar nicht dann, wenn man nichts mehr hinzuzufügen hat, sondern wenn man nichts mehr wegnehmen kann.
Antoine de Saint=Exupéry

BMW_R1100R
Beiträge: 7
Registriert: Mo 15. Mai 2017, 21:15

Re: Fehler 7 Abs 2

Beitrag von BMW_R1100R » So 4. Mär 2018, 16:46

Zündung an > blinken syncron
Motor an > blinken syncron
Los fahren > wechselblinken

Mittlerweile Stromaufnahme des Modulators gemessen 8,5 Ampere.

Benutzeravatar
audiolet
Beiträge: 100
Registriert: Di 17. Dez 2013, 21:54
Modell: R1100RS
Wohnort: im Bierstädtedreieck Einbeck - Holzminden (Allersheimer) - Uslar

Re: Fehler 7 Abs 2

Beitrag von audiolet » So 4. Mär 2018, 17:37

Hallo!
Hast Du die Möglichkeit, mal die Bordspannung zu messen? Also sowohl beim Starten wie auch beim Losfahren - also speziell die ersten paar Meter, wenn eigentlich der Selbsttest durchgeführt werden sollte? Von dem hörst Du jetzt vermutlich gar nichts.
Habe gerade gesehen, dass Du das Problem auch schonmal vor ca. 10 Monaten hattest :arrow: ABS II
BMW_R1100R hat geschrieben:
Sa 3. Mär 2018, 22:21
habe eine neue Exide drinnen voll geladen.
Damals hattest Du ja auch schon eine neue Batterie eingebaut. Ist das jetzt nochmal 'ne neue? Auch wieder 'ne Blei-Säure? Oder diesmal 'ne Gel? Oder ists noch immer die vom letzten Jahr?
Und wie geschützt steht denn Dein Motorrad? In 'ner Garage, oder unterm Carport? Bei den aktuellen Temperaturen kann evtl. auch eine neue Batterie so stark geschwächt sein, dass der Strom zum Starten zwar noch ausreicht, aber dann eben für den Selbsttest nicht mehr. Evtl. kann sie auch durch die bereits erwähnten Anlasser-Probleme zusätzlich beansprucht und damit geschwächt sein.
Bild

Benutzeravatar
gerd_
Beiträge: 2393
Registriert: So 17. Jun 2012, 20:40

Re: Fehler 7 Abs 2

Beitrag von gerd_ » So 4. Mär 2018, 19:56

Hi
Vielleichtist es eine ganz profaner Ursache. Wenn Du 2 Jahre lang nicht fahren konntest, was hast Du in dieser Zeit mit der Batterie gemacht?
Nix? Oder an irgendein Super-Spezial-ringt-jede-Batterie-nieder-Ladegerät gehängt?
Gut möglich dass dann eine ehemals nagelneue, quasi unbenutzte Batterie inzwischen wieder nicht mehr taugt.
gerd
Vollkommenheit entsteht offenbar nicht dann, wenn man nichts mehr hinzuzufügen hat, sondern wenn man nichts mehr wegnehmen kann.
Antoine de Saint=Exupéry

BMW_R1100R
Beiträge: 7
Registriert: Mo 15. Mai 2017, 21:15

Re: Fehler 7 Abs 2

Beitrag von BMW_R1100R » Mo 5. Mär 2018, 06:23

Danke Gerd, aber die Batterie wurde erst letzte Woche eingebaut bzw. gekauft.
Weisst Du welche Unterschiede es zwischen dem ABS von FAG und FTE gibt? Meine Recherchen ergabeb, das das ABS 2 von FAG entwickelt wurde und durch die Wirtschaftskrise der gesamte Geschäftsbereich dann an FTE verkauft wurde. Rein optisch sehen beide ABS Aggregate gleich aus. Das Aggregat besteht doch aus zwei Teilen a. Elektronik und b. Hydraulik. Fehler 7 ist doch ein Hinweis auf die Hydraulik oder?

Benutzeravatar
skoss
Beiträge: 141
Registriert: Mi 30. Jul 2014, 22:38
Modell: .
R1100RT 4/1996
R1100RT 3/2000
R1200RT 2/2016
Wohnort: CH-3977 Granges (VS)

Re: Fehler 7 Abs 2

Beitrag von skoss » Mo 5. Mär 2018, 07:29

BMW_R1100R hat geschrieben:
So 4. Mär 2018, 16:46
Zündung an > blinken syncron
Motor an > blinken syncron
Los fahren > wechselblinken
...
Das ist ein Hinweis auf ein Problem mit den Radsensoren. Bei schwächelnder Batterie oder erhöhter Stromaufnahme beim Starten wegen marodem Anlasser beginnt das Wechselblinken bereits beim Anlassen des Motors. Der erste Teil des Selbsttests, der im Urzustand während des Anlassens erfolgt, ist noch erfolgreich, wenn das Wechselblinken erst beim Losfahren erfolgt.
Viele Grüsse aus dem Wallis
Stefan

Benutzeravatar
gerd_
Beiträge: 2393
Registriert: So 17. Jun 2012, 20:40

Re: Fehler 7 Abs 2

Beitrag von gerd_ » Mo 5. Mär 2018, 11:25

Hi
BMW_R1100R hat geschrieben:
Mo 5. Mär 2018, 06:23
Danke Gerd, aber die Batterie wurde erst letzte Woche eingebaut bzw. gekauft.
Weisst Du welche Unterschiede es zwischen dem ABS von FAG und FTE gibt? Meine Recherchen ergabeb, das das ABS 2 von FAG entwickelt wurde und durch die Wirtschaftskrise der gesamte Geschäftsbereich dann an FTE verkauft wurde. Rein optisch sehen beide ABS Aggregate gleich aus. Das Aggregat besteht doch aus zwei Teilen a. Elektronik und b. Hydraulik. Fehler 7 ist doch ein Hinweis auf die Hydraulik oder?
Von FAG wurde meines Wissens kein ABS entwickelt. Allerdings ist FTE eine ehemalige, jetzt selbstständige Tochter von FAG.
Im Prinzip sind alle Fehler "Elekrtonikfehler (Mechanik "redet" nicht)
http://www.powerboxer.de/bremsen/540-4v ... r-auslesen
gerd
Vollkommenheit entsteht offenbar nicht dann, wenn man nichts mehr hinzuzufügen hat, sondern wenn man nichts mehr wegnehmen kann.
Antoine de Saint=Exupéry

BMW_R1100R
Beiträge: 7
Registriert: Mo 15. Mai 2017, 21:15

Re: Fehler 7 Abs 2

Beitrag von BMW_R1100R » Mo 5. Mär 2018, 19:12

Erst einmal ein herzliches Dankeschön an Alle, die mir bisher mit Ratschlägen zu Seite stehe. Ja es ist so wie es audiolet fest gestellt hat. Ich habe das Problem schon über 10 Monate und bat hier um Hilfe. Leider konnte ich das Problem noch nicht lösen, da ich schwer erkrankt war und hoffe diese scheiss Krebs besiegt zu haben. Sorry für die audrucksweise, mittlerweile kann ich aber darüber reden und ich wollte nicht damit hausieren gehen.


Zurück zum Thema.

Kann jemand hier den Typencode auf dem Hydroaggregat entschlüssen ? Habe von einem Bekannten ein Aggregat von einer R1100RT Bj. 1995 bekommen. Rein äusserlich sind die Aggregate gleich. Das eine ist von FAG und meines von FTE. Ich weiss das FAG von FTE gekauft wurde ich bin mir aber nicht sicher ob hier eine Änderung gemacht wurde. Definitiv habe ich ein ABS 2 Bj.99. Habe mich auf schon an den After sales von FTE gewandt, doch diese sind vertraglich an das Schweigen gebunden!

Hoffe hier im Forum auf Hilfe, gibt es ausser RH -Elektric noch andere Firmen die so ei Aggregat reparieren?

Danke noch mal.

Benutzeravatar
Jörg_WL
Beiträge: 43
Registriert: Do 19. Sep 2013, 16:30
Modell: R1200GS TÜ DOHC 03/2012
Wohnort: SG Hollenstedt

Re: Fehler 7 Abs 2

Beitrag von Jörg_WL » Mo 5. Mär 2018, 19:42

Moin,
vielleicht hilft es weiter: http://www.wenzendorfer.de/ABS_Hilfe.html
Grüße
Jörg_WL

Benutzeravatar
friedo
Beiträge: 11
Registriert: Mi 20. Sep 2017, 13:27
Modell: R1100RS + NTV650REVERE
Wohnort: Hamm/Westf.

Re: Fehler 7 Abs 2

Beitrag von friedo » Fr 9. Mär 2018, 06:10

Hallöchen,
ich hab das mal so überflogen hoffe nichts übersehen.

wenn die Q 2 Jahre [/u]gestanden hat und der letzte Flüssigkeitswechsel auch schon eine Weile
her ist ... also ich würde in so einem Fall bevor ich überhaupt mal losfahre erstmal die komplette
Anlage überholen, sprich: Flüsssigkeit kompletterneuern (auch im Modulator) und Sättel runter und
Bremskolbenführung reinigen (mindestens).

Das habe ich auch bei meiner Q gemacht obwohl sie bei der Übernahme nur 1 Jahr gestanden hat.

Gruss Friedo

[Rechtschreibfehler dürft Ihr behalten, kostet auch nix]

klaramus
Beiträge: 36
Registriert: Sa 18. Mär 2017, 10:12
Modell: R80 G/S, F650 GS Eintopf
R1100R

Re: Fehler 7 Abs 2

Beitrag von klaramus » Sa 10. Mär 2018, 09:09

Da manche Batterien von Haus aus eine geringere Spannung liefern, kann das auch an einer neuen liegen.
Meine etwas ältere Gel liefert genügend Energie zum Starten, aber nach ein paar Tagen nicht mehr genügend für den ABS Selbsttest. Also ganz einfach: nach ein paar hundert Metern hat die Batterie genügend geladen, ich stoppe und starte sofort neu und schon funzt das ABS. Vielleicht wäre das eine Lösung?
Gruß, K.

Benutzeravatar
gerd_
Beiträge: 2393
Registriert: So 17. Jun 2012, 20:40

Re: Fehler 7 Abs 2

Beitrag von gerd_ » So 11. Mär 2018, 12:32

Hi
klaramus hat geschrieben:
Sa 10. Mär 2018, 09:09
Da manche Batterien von Haus aus eine geringere Spannung liefern, kann das auch an einer neuen liegen.
Diese Variante ist auch mir bekannt.
friedo hat geschrieben:
Fr 9. Mär 2018, 06:10
wenn die Q 2 Jahre [/u]gestanden hat und der letzte Flüssigkeitswechsel auch schon eine Weile
her ist ... also ich würde in so einem Fall bevor ich überhaupt mal losfahre erstmal die komplette
Anlage überholen,
Sicher nicht verkehrt hat aber mit der Fehlermeldung nichts zu tun. Die Fehlerlogik würde nicht mal merken wenn Du Wasser statt DOTx einfüllst
gerd
Vollkommenheit entsteht offenbar nicht dann, wenn man nichts mehr hinzuzufügen hat, sondern wenn man nichts mehr wegnehmen kann.
Antoine de Saint=Exupéry

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder